Kalendář
  • 11.9.2017Cryptosession
  • 20.9.2017DERBYCON
  • 4.10.2017Virus Bulletin 2017
AEC v1.0.4

Kyber bezpecnost
@Kyberbezpecnost.cz

Zranitelnost “Devil’s Ivy“ ohrožuje zabezpečovací systémy

20. 7. 2017

Share Button

Zranitelný vývojový nástroj gSOAP je často používán výrobci bezpečnostních systémů. Jednoduchému zneužití může zabránit to, že zranitelnost typu přetečení bufferu vyžaduje poslat na zařízení XML data o velikosti 2 GB, čemuž často zabrání firewall nebo jiná ochrana proti DDoS útokům.

Share Button

Komentáře