Kalendář
  • 7.1.2019FloCon
  • 11.1.2019Disobey Conference
  • 18.1.2019ShmooCon
  • 21.1.2019SANS Cyber Threat Intelligence Summit
AEC v1.0.4

Kyber bezpecnost
@Kyberbezpecnost.cz

Kritická chyba v Gitu může vést ke spuštění škodlivého kódu

1. 6. 2018

Zranitelnost CVE-2018-11235 umožňuje útočníkovi vytvořit škodlivý repozitář. Kdykoli ho uživatel Gitu naklonuje, povede to ke spuštění škodlivého kódu útočníka. Chyba byla opravena v Gitu verze 2.17.1.

Share Button

Komentáře